Vanha 19.11.11, 21:51   #1 (linkki)
 
Rekisteröitynyt: 01/2009
Viestejä: 38
Selain takkuaa

Muutama päivä sitten boottasin modeemin takaisin tehdasasetuksille. Tämän jälkeen selain (Chrome) on alkanut jumittamaan oudosti päivittäisessä käytössä talouden kaikissa koneissa. Välillä kaikki toimii juuri niinkuin pitääkin, mutta välillä Chrome ei yhdistä esim. Youtubeen tai Facebookkiin ja antaa seuraavan virhekoodin:

"Verkkosivu ei ole käytettävissä
Google Chrome ei voinut ladata verkkosivua, sillä YouTube - Broadcast Yourself. ei vastaa riittävän nopeasti. Sivusto voi olla pois käytöstä tai internetyhteydessäsi voi olla ongelmia.

--
--

Virhe 7 (net::ERR_TIMED_OUT): Toiminto aikakatkaistiin.
"

Mistähän tässä voisi olla kyse? Olen asentanu Chromen uudestaan ja kokeillut myös muita selaimia, joilla ongelma myös toistuu. Nettinä Saunalahden 24/1 ja modeemeina vanha A-Link RR24AP (i+) (tämän boottasin) siltaavana ja tämän päässä Wippiesin HomeBox, mistä netti jakautuu piuhaa ja wlania pitkin eri koneille.

Todella turhauttavaa selailla nykyisellään, oi viisaat murot, what to do?
  Vastaa lainaten
Vanha 23.11.11, 08:11   #2 (linkki)
 
Rekisteröitynyt: 03/2001
Viestejä: 709
boottaappa toi wippiesin boxikin
__________________
Testaillaan, mikä toimii . Korjataan mikä on rikki . Kaikki hajoaa aikanaan .
  Vastaa lainaten
Vanha 23.11.11, 08:29   #3 (linkki)
 
Rekisteröitynyt: 01/2007
Viestejä: 2056
Itsellä aina vähän väliä samoja ongelmia ja sama virheilmoitus. Nettinä TOASnet 100 Mbit/s lähiverkkoyhteys (Ethernet), josta kaapeli wlan/kytkimeen (D-link DI-524), josta kaapeli koneeseen. Ongelmia ei ollut ennen kuin vaihdoin s775 (Q6600, Asus p5k) -> s1155 (i5-2500, Asus P8P67-M). Boksi on buutattu ja verkkokortin ajurit asennettu, mutta ei auttanut. Pelit kyllä tuntuu toimivan netissä hyvin ja sivujakin pääsee usein eteenpäin kun hakkaa riittävästi F5, mutta ei tuo ihan normaalia ole. WLAN toimii ainakin hyvin ja läppärissä ei ole ongelmaa netin kanssa. Onkohan vika boksissa, kaapelissa, emolevyn verkkokortissa vai missä?

Onkohan tuo monta vuotta vanha DI-524 huonompi kuin verkkiksestä edullisesti saatava D-Link DKT-110 (ilmeisesti DIR-301 mallia)? Niin ja onko väliä hommaako CAT5 vai CAT6 RJ-45 kaapelin (7-10m CAT6 jopa halvempi), jos tulee tuota koitettua?
__________________

Viimeinen muokkaaja miklu-; 23.11.11 08:55.
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 21:52.