Vanha 08.10.11, 15:49   #1 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
PS3+Windows 7

Eli ongelmana on että en saa yhteyttä läppäriltä ps3:seen.
Windows 7 kyllä löytää ps3:sen, mutta kun yritän yhdistää ni windows ei hyväksy pleikkarin suojausavainta. Koittanut kokeilla etsiä vastauksia ja kaikkia taika temppuja mut ei... Auttakaa aloittelijaa, kiitos!!
  Vastaa lainaten
Vanha 08.10.11, 16:21   #2 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Niin siis win7 pystyy toimimaan mediapalvelimena ps3:lle. Tarkista ps3:sta näkeekö se win7 konetta. Eli näkyykö konetta kuvat, musiikki ja videot alla. Jos ei niin tarkista ps3 kohdasta asetukset -> verkkoasetukset -> että mediapalvelinyhteys on päällä. Sitten menet joko kuvat, musiikki tai videot kansioon ja "etsi mediapalvelimia" jos ei itsekseen löydä.

Winkkariin löytyy myös hyvä softa:

PS3 Media Server
  Vastaa lainaten
Vanha 08.10.11, 16:32   #3 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
PS3 Media server asennettuna. Mutta ongelma juuri onkin että ps3 ei löydä konetta, eikä media server ps3:sta. Oon koittanu luoda yhteyttä ps3 ja win 7 välille. olen laittanut ps3:sesta asetukset->etäkäyttöasetukset->rekisteröi laite->pc. ja sen jälkeen win 7 on löytäny ps3:sen, ja olen koittanut siihe yhdistää mutta win7 ei hyväksy ps3:n antamaa suojausavainta
  Vastaa lainaten
Vanha 08.10.11, 16:50   #4 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Itse en ole rekisteröinny mitään laitteita tuolta etäkäyttöasetukset kohdasta. Eli kun läppäri kyseessä ja jos siinä useita verkkokortteja niin tarkista ps3 media serverin asetuksista yleinen konfiguraatio ja kohdasta pakota verkkokäyttö, että siinä on oikea verkkokortti eli se mitä käytät.

Kokeile ottaa winkkarista palomuuri pois päältä jos ei auta.

Sitten kun sammutat ps3 media serverin niin tee se aina lopeta nappulasta. Jos sammutat ikkunan rastista niin se ei sammu vaan jää windowssin taskbariin päälle. Noita voi sitten olla vahingossa monia päällä ja se ei toimi oikein.
  Vastaa lainaten
Vanha 08.10.11, 17:37   #5 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
ps3 media server ei löydä itse verkkokorttia. Oiskoha tuossa vika ja miksi se ei löydä. wlan kortin löytää, mut ku yritin suoralla piuhalla pc-->ps3. sama vika toisessa läppärissä jossa xp windows
  Vastaa lainaten
Vanha 08.10.11, 18:05   #6 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Outoa. Itsellä löytää jopa virtuaaliset vmware kortit.

Siis tuosta "suoralla piuhalla pc-->ps3" niin joudut määrittämään molempiin kiinteät ip:t. Ja mahdollisesti ristikaapeli. PS3:seen kiinteä ip tuolla tavalla vaatii temppuilua, koska konfis vaatii gatewayn ja dns tiedot ennenkuin pääsee jatkamaan.

Laita koneen ja ps3 piuhat reitittimeen niin näkevät toisensa.

Käynnistä ps3 media server ja odota vähän aikaa ja sitten traces välilehti. Paina debug.log ja postaa se tänne.

Edit. Tai pistä se yksityisviestinä niin voi katsoa sitä.
  Vastaa lainaten
Vanha 08.10.11, 18:12   #7 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
Tällä hetkellä ps3 kytketty TW-EA501 boksiin josta piuha wlan boksii ja läppäri wlanissa

[main] INFO 18:07:32.391 Starting PS3 Media Server 1.40.0
[main] INFO 18:07:32.395 by shagrath / 2008-2011
[main] INFO 18:07:32.396 PS3 Media Server
[main] INFO 18:07:32.396 ps3mediaserver - Java Upnp Media Server, dedicated to PS3 - Google Project Hosting
[main] INFO 18:07:32.397 PS3 Media Server
[main] INFO 18:07:32.397
[main] INFO 18:07:32.398 Java: 1.6.0_26-Sun Microsystems Inc.
[main] INFO 18:07:32.399 OS: Windows Vista x86 6.0
[main] INFO 18:07:32.400 Encoding: UTF-8
[main] INFO 18:07:32.401 Working directory: C:\Program Files\PS3 Media Server
[main] INFO 18:07:32.409 Temp folder: C:\Users\Omistaja\AppData\Local\Temp\ps3mediaserve r
[main] INFO 18:07:32.410 Logging config file: C:\Program Files\PS3 Media Server\logback.xml
[main] INFO 18:07:32.411 debug.log: C:\Users\Omistaja\AppData\Local\Temp\\debug.log
[main] INFO 18:07:32.411
[main] INFO 18:07:32.411 Profile directory: C:\ProgramData\PMS
[main] INFO 18:07:32.412 Profile path: C:\ProgramData\PMS\PMS.conf
[main] INFO 18:07:32.413 Profile status: rw
[main] INFO 18:07:32.414 Profile name: Omistaja-PC
[main] INFO 18:07:32.414
[main] INFO 18:07:32.425 Loading MediaInfo library
[main] INFO 18:07:32.656 Loaded MediaInfoLib - v0.7.47
[main] INFO 18:07:32.665 Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
[main] INFO 18:07:32.665 Loading configuration file: AirPlayer.conf
[main] INFO 18:07:32.669 Loading configuration file: Android.conf
[main] INFO 18:07:32.672 Loading configuration file: Bravia4500.conf
[main] INFO 18:07:32.674 Loading configuration file: Bravia5500.conf
[main] INFO 18:07:32.677 Loading configuration file: BraviaEX.conf
[main] INFO 18:07:32.681 Loading configuration file: FreeboxHD.conf
[main] INFO 18:07:32.683 Loading configuration file: FreecomMusicPal.conf
[main] INFO 18:07:32.686 Loading configuration file: iPad-iPhone.conf
[main] INFO 18:07:32.689 Loading configuration file: Kuro.conf
[main] INFO 18:07:32.692 Loading configuration file: N900.conf
[main] INFO 18:07:32.694 Loading configuration file: Panasonic.conf
[main] INFO 18:07:32.697 Loading configuration file: Philips.conf
[main] INFO 18:07:32.699 Loading configuration file: PopcornHour.conf
[main] INFO 18:07:32.702 Loading configuration file: PS3.conf
[main] INFO 18:07:32.707 Loading configuration file: Realtek.conf
[main] INFO 18:07:32.710 Loading configuration file: Samsung.conf
[main] INFO 18:07:32.712 Loading configuration file: Showtime3.conf
[main] INFO 18:07:32.715 Loading configuration file: SonyBluray.conf
[main] INFO 18:07:32.719 Loading configuration file: Streamium.conf
[main] INFO 18:07:32.721 Loading configuration file: WDTVLive.conf
[main] INFO 18:07:32.723 Loading configuration file: WMP.conf
[main] INFO 18:07:32.725 Loading configuration file: XBMC.conf
[main] INFO 18:07:32.726 Loading configuration file: XBOX360.conf
[main] INFO 18:07:32.730 Checking MPlayer font cache. It can take a minute or so.
[main] DEBUG 18:07:32.730 launching: win32/mplayer.exe
[main] DEBUG 18:07:32.852 launching: win32/mplayer.exe
[main] INFO 18:08:01.395 Done!
[main] INFO 18:08:01.396 Found VideoLAN version 1.1.5 at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] INFO 18:08:01.415 Loading plugins from C:\Program Files\PS3 Media Server\plugins
[main] INFO 18:08:01.418 No plugins found
[main] INFO 18:08:01.423 Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
[main] INFO 18:08:01.425 Registering transcoding engine: FFmpeg Audio
[main] INFO 18:08:01.440 Registering transcoding engine: MEncoder
[main] INFO 18:08:01.443 Transcoder profile Avisynth/MEncoder will not be used because AviSynth was not found
[main] INFO 18:08:01.445 Registering transcoding engine: MPlayer Audio
[main] INFO 18:08:01.446 Registering transcoding engine: MEncoder Web
[main] INFO 18:08:01.447 Registering transcoding engine: MPlayer Video Dump
[main] INFO 18:08:01.448 Registering transcoding engine: MPlayer Web
[main] INFO 18:08:01.454 Registering transcoding engine: TsMuxer
[main] INFO 18:08:01.455 Registering transcoding engine: Audio High Fidelity
[main] DEBUG 18:08:01.456 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] DEBUG 18:08:01.456 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] DEBUG 18:08:01.456 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] DEBUG 18:08:01.456 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] INFO 18:08:01.456 Registering transcoding engine: VLC Audio Streaming
[main] DEBUG 18:08:01.457 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] DEBUG 18:08:01.457 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] DEBUG 18:08:01.457 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] DEBUG 18:08:01.457 Found VLC version 1.1.5 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] INFO 18:08:01.458 Registering transcoding engine: VLC Video Streaming
[main] INFO 18:08:01.459 Registering transcoding engine: FFmpeg DVR-MS Remux
[main] INFO 18:08:01.461 Registering transcoding engine: Raws Thumbnailer
[main] INFO 18:08:01.462 AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
[main] INFO 18:08:01.684 Scanning network interface net7 / Intel(R) PRO/Wireless 3945ABG Network Connection
[main] INFO 18:08:01.689 Using address /192.168.1.100 found on network interface: name:net7 (Intel(R) PRO/Wireless 3945ABG Network Connection)
[main] INFO 18:08:01.690 Created socket: /192.168.1.100:5001
[main] DEBUG 18:08:01.883 Sending ALIVE...
[main] INFO 18:08:01.933 Using the following UUID configured in PMS.conf: 61ef3dc1-798e-48a4-8651-add943093fc6
[main] INFO 18:08:06.251 The server should now appear on your renderer
[Thread-14] DEBUG 18:08:16.250 Sending ALIVE...
[Thread-14] DEBUG 18:08:41.037 Sending ALIVE...
  Vastaa lainaten
Vanha 08.10.11, 18:32   #8 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Ymmärränkö oikein. Siis sulla tuo TW-EA501 modeemi ja ps3 siinä kaapelilla kiinni. Sitten sulla erillinen wlan reititin ja siinä läppäri wlanissa. Laita tuo ps3 kaapelilla kiinni tuohon wlan reitittimeen, jossa tuo läppäri wlanissa.
  Vastaa lainaten
Vanha 08.10.11, 18:46   #9 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
Joo kytkentä oli niinkuin ymmärsit ja nyt muutettu. Hieman edistystä. Ps3 media server tuli ps3:selle näkyviin mut herjaa DLNA protokolla virhettä tjs, mikähän vielä mättää?? ja läppäri ei veiläkään löydä ps3:a
  Vastaa lainaten
Vanha 08.10.11, 18:57   #10 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
Joo eli tarkennusta edelliseen. Ps3 löytää media palvelimen, mut sanoo et DLNA protokolla virhe (2006) ja olikohan toinen 2110. Ja läppäristä media server ei löydä ps3:sta.
  Vastaa lainaten
Vanha 08.10.11, 19:24   #11 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Boottaa molemmat ps3 ja kone. Mikä on tuon wlan reitittimen merkki ja malli?
  Vastaa lainaten
Vanha 08.10.11, 19:45   #12 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
Joo boottasin kaikki. Ja läppäriltä poistin kaikki verkkoyhteydet ja asensin uudelleen. Ja nyt löytyy!! Kiitoksia todella paljon!
  Vastaa lainaten
Vanha 08.10.11, 20:02   #13 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Hieno homma

Jos televisiona Sony Bravia tai Samsung tietyt mallit niin voit heittää ps3:lla vesilintua tuossa media käytössä. Ps3 media server streamaa datan suoraan televisioon.

PS3 Media Server | About

Itsellä ps3 käyttämättömänä, koska Sony Bravia ja kukaan ei pelaa...
  Vastaa lainaten
Vanha 08.10.11, 20:35   #14 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
Voisitko vielä neuvoa miten toistan blu-ray rippiä oikein et saan valikot toimimaan.? tai etes miten sais tekstitykset. Itse video lähti kyllä pyörimään.. LG televisio itellä
  Vastaa lainaten
Vanha 08.10.11, 21:08   #15 (linkki)
 
Rekisteröitynyt: 10/2011
Viestejä: 11
Ja nyt ongelmat lisääntyy. Video pyörii hetken jonka jälkeen tulee virhe ilmoitus Windowsiin MEncoder lakkasi toimimasta.. Alkaa usko loppua.
  Vastaa lainaten
Vanha 08.10.11, 21:22   #16 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
PS3 Media Server • Index page
  Vastaa lainaten
Vanha 20.02.12, 22:11   #17 (linkki)
 
Rekisteröitynyt: 08/2001
Viestejä: 1355
Terve, käytän vähän vanhaa ketjua hyväkseni.

Eli, vaihdoin tietokoneeseeni vähän tuoreempaa rautaa sisään, asensin uusimman Javan ja PS3 Media Serverin. Alkuun kaikki vaikutti olevan ok, PS3 löysi PS3 Media Serverin, mutta videoiden toisto pätki. Pleikkarissa on uusin 4.11 firmis, ja jo edellisellä versiolla ja vanhalla koneella videoiden toiston kanssa oli ongelmia. Tuntui, että pleikkarin päivittäminen toi ongelmat.
Mutta, tällä hetkellä tilanne on se, että PS3 Media Server ilmoittaa löytävänsä pleikkarin ja verkossa myös olevan Bravia telkkarini. Kumpikaan näistä laitteista ei kuitenkaan saa yhteyttä PS3 Media Serveriin, joka on aika hämmentävää, sillä en ole säätänyt palomuurin asetuksia, olen poistanut PS3 Media Serverin ja koittanut asentaa eri versioita puhtaalta pöydältä. Koitin myös vanhemmalla javan versiolla, mutta laitteet eivät vain suostu yhdistämään PS3 Media Serveriin. Hauskana yksityiskohtana PS3 löytää kyllä Windows Media Playerin, mutta sen käyttöliittymä on niin venäjältä, että haluaisin saada vanhan kunnon PS3 Media Serverin toimintaan.
Ehdotuksia, ideoita?

E: Palomuurina siis Win7:n oma, ja kaikki laitteet on verkkopiuhoilla kiinni Zyxel P-660HN-T1A -ADSL modeemissani.
  Vastaa lainaten
Vanha 22.02.12, 09:10   #18 (linkki)
 
Rekisteröitynyt: 03/2001
Viestejä: 712
Onkko modeemi reitittävässä ( ns oma sisäverkko ) vai siltaavassa moodissa ( jokainen aktiivilaite saa oman ip:n operaattorilta) ? eli kiertääkö data ulkoverkon kautta koneelta toiselle ? Tämä voisi aiheuttaa videoiden pätkimisen.
__________________
Testaillaan, mikä toimii . Korjataan mikä on rikki . Kaikki hajoaa aikanaan .
  Vastaa lainaten
Vanha 22.02.12, 19:53   #19 (linkki)
 
Rekisteröitynyt: 08/2001
Viestejä: 1355
Lainaus:
Alkuperäinen kirjoittaja Digster Näytä viesti
Onkko modeemi reitittävässä ( ns oma sisäverkko ) vai siltaavassa moodissa ( jokainen aktiivilaite saa oman ip:n operaattorilta) ? eli kiertääkö data ulkoverkon kautta koneelta toiselle ? Tämä voisi aiheuttaa videoiden pätkimisen.
Reitittävä on.
  Vastaa lainaten
Vanha 25.02.12, 09:11   #20 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
1. Mikä pms versio. Uusin 1.50.1. PS3 Media Server

2. Onko reititin bootattu

3. Onko kokeiltu ottaa windows palomuuri pois päältä

4. PS3. Valitse Asetukset -> verkkoasetukset -> mediapalvelinyhteys. Kytke pois päältä ja laita takaisin päälle

5. Bravia. Itsellä w5500 niin ohje voi olla erillainen. Eli asetukset -> verkkoasetukset -> palvelimen näyttöasetukset -> options -> poista kaikki. Sitten options -> päivitä luettelo. Pitäisi löytää palvelimet. Voi testata eli asetukset -> verkkoasetukset -> palvelindiagnostiikka

6. PMS välilehti traces. Miltä siellä näyttää?
  Vastaa lainaten
Vanha 25.02.12, 11:15   #21 (linkki)
 
Rekisteröitynyt: 01/2001
Viestejä: 1530
Mulla pätkytteli joskus komeesti ps3ms+ps3 combo videoita. Syynä oli liian iso bufferi ps3ms asetuksissa. Olin sen ylpeenä laittanut maksimiin. Nykyään vain 100mb bufferi ja hienosti toimii.

Joku java heappi tjsp siellä kasvo liian suureks muistaakseni.
__________________
P180B+NeoHE 500W | P5Q | Q9450 | 6GB 800MHZ DDR2 | GTX560 Ti TOP | >3TB
rMPB 15" mid 14, iPhone 5s 32GB, iPad Air 32GB WiFi+Cellular
Saunalahti Ykkönen/Mobiililaajakaista+ 4G DualSIM
  Vastaa lainaten
Vanha 25.02.12, 13:06   #22 (linkki)
 
Rekisteröitynyt: 08/2001
Viestejä: 1355
Nuo user9999:n mainitsemat jutut on tehty kaikki ja uusin versio käytössä.
Mulla näköjään lahoaa kiintolevy koneesta ja kopioin kamoja juuri uudelle lätylle, täytyy testata jos sillä toimisi.
  Vastaa lainaten
Vanha 25.02.12, 13:21   #23 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Onko tuossa reitittimessä upnp päällä. Ohjekirjan sivu 193. Advanced -> UPnP ->General
  Vastaa lainaten
Vanha 28.02.12, 22:51   #24 (linkki)
 
Rekisteröitynyt: 08/2001
Viestejä: 1355
Lainaus:
Alkuperäinen kirjoittaja user9999 Näytä viesti
Onko tuossa reitittimessä upnp päällä. Ohjekirjan sivu 193. Advanced -> UPnP ->General
Joo, on.

Kummallista on se, että esim. toi Brawia W5500 näyttää PSM:lle ikonin, muttei onnistu muodostamaan yhteyttä. Mitään asetuksia en ole tosiaan tietääkseni vaihtanut, ja hetken tuo toimi kuten ennenkin, muttei enää suostu yhdistämään.

Kiintolevyn vaihto toimivaan ei muuttanut tilannetta.
  Vastaa lainaten
Vanha 04.03.12, 08:15   #25 (linkki)
 
Rekisteröitynyt: 06/2009
Viestejä: 2320
Tarkista windows 7 verkkosijainti ettei se ole julkinen verkko. Pitäisi olla kotiverkko.

Verkkosijainnin valitseminen

Muita tarkistettavia asioita:

PS3 Media Server • View topic - PS3 Media Server Tutorial/FAQ

Onko toinen tietokone käytettävissä? Eli asentaisit siihen javan ja uusimman pms version ja testaisit sillä toiminnan.
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 16:42.