Vanha 17.12.09, 16:06   #1 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
F-Secure (mikäs muukaan) ongelma

Huomasin tässä eilen, että oman palveluntarjoajan Tietoturvaa eli F-Securen ikonia ei näkynyt alapalkissa. Olin jo muutaman päivän ihmetellyt koneen tavallista nopeampaa käynnistymistä ja sammumista, mutta tämän ongelman huomasin vasta eilen. Muistaakseni en ole mitään erikoista sen kanssa säätänyt. Ohjelma ei siis suostu myöskään käynnistymään käynnistä valikosta jos valitsen "Avaa SurffiNet Tietoturva" tai "Suorita ohjattu aloitustoiminto". Prosesseihin tosin ilmestyy hetkeksi "fsavgui.exe", mutta ohjelma ei ilmesty minnekään.

Koitin jo järjelmän palautusta ensin muutaman päivän taakse, sitten aikaan parin viikon taakse. Mutta ei kuitenkaan auttanut, joten mikä nyt avuksi? Ei kai ainut ratkaisu ole uudelleen asennus? Silloinhan pitäisi säätää tuen ja asiakaspalvelun ja rekisteröintikoodien yms. kanssa, vai?
  Vastaa lainaten
Vanha 17.12.09, 22:57   #2 (linkki)
 
Rekisteröitynyt: 01/2009
Viestejä: 551
Lainaus:
Alkuperäinen kirjoittaja Donghae Näytä viesti
....Ei kai ainut ratkaisu ole uudelleen asennus? Silloinhan pitäisi säätää tuen ja asiakaspalvelun ja rekisteröintikoodien yms. kanssa, vai?
Ei pitäisi joutua ottamaan yhteyttä mihinkään. Ainakin Elisalla vastaava Tietoturvapalvelu voidaan asentaa kolme kertaa uusiksi ennenkuin sen tilauskoodin joutuu aktivoimaan uudelleen asiakaspalvelun kautta.
__________________
GA B85M D3H | E3-1230V3 | True Spirit 120 M BW Rev.A | Asus R9 270X DCII TOP | SF-600P14XE-PRO | 8GB RAM | PNY 120GB SSD | WDC WD10EZEX | Fractal Define Mini | Win7 64bit Pro |
  Vastaa lainaten
Vanha 17.12.09, 23:17   #3 (linkki)
 
Rekisteröitynyt: 07/2009
Viestejä: 120
suorita -> msconfig -> palvelut sieltä laitat ruksin f secureen viiittaaviin tapauksiin -> ohjelmat välilelehdeltä sama juttu. ettet olisi rekisteriä vaan ahkeraan putsaillu jollaan ohjelmalla?
  Vastaa lainaten
Vanha 18.12.09, 14:02   #4 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Kiitos vastauksista. Tuo rekisterin putsaushommat voivat pitää paikkaansa, mutta en ole niitä vähään aikaan tehnyt. Tein tuon msconfig jutun, mutta sekään ei auttanut, ohjelma ei ilmesty alapalkkiin. Onko ainut ratkaisu siis uudelleen asennus?
  Vastaa lainaten
Vanha 18.12.09, 14:51   #5 (linkki)
 
Rekisteröitynyt: 06/2005
Viestejä: 30576
Kokeile se uudelleen asennus, jos se ei auta niin vaihda torjuntaa.
__________________
Asus VG248QE | ASRock Z77E-ITX | i7 2600K ES | Corsair H100i + 2x GT 1450rpm | Kingston HyperX Red Edition (2x8GB) 1600 MHz | Samsung 830 128GB + OCZ Vertex 2 120GB + 4T + 8T | EVGA GeForce GTX 780 Dual Classified w/ ACX Cooler | Corsair AX760 | Bitfenix Prodigy | Alkeellista bloggausta
  Vastaa lainaten
Vanha 18.12.09, 18:22   #6 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Joo, mitä nyt käynnistin asennusohjelmaa niin se ilmoitti, että "lisenssi on voimassa" tai jotakin, eli pitäisi onnistua ihan ongelmitta sitten kun asennan. Mutta miten tuo Tietoturva sitten poistetaan oikein? Tarviiko vielä nykyäänkin käyttää jotakin F-Securen omaa poisto-ohjelmaa?
  Vastaa lainaten
Vanha 18.12.09, 18:53   #7 (linkki)
 
Rekisteröitynyt: 12/2000
Viestejä: 3575
Ainakin 7 versiota varten on oma poisto-ohjelma: F-Secure Support pages

Voisiko se F-Securen asennus antaa "repair" tai "korjausasennuksen" yhtenä mahdollisuutena?
  Vastaa lainaten
Vanha 19.12.09, 13:12   #8 (linkki)
 
Rekisteröitynyt: 01/2009
Viestejä: 551
Lainaus:
Alkuperäinen kirjoittaja living_death Näytä viesti
Ainakin 7 versiota varten on oma poisto-ohjelma: F-Secure Support pages
Latauslinkki ei tuota kautta enää toimi, täältä löytyy nykyään:
6640 - Advanced F-Secure product removal

Suora linkki:
ftp://ftp.f-secure.com/support/tools...lationTool.zip

Poiston jälkeen tietysti manuaalinen tarkistus ettei mitään kansioita jäänyt jäljelle mihinkään, ja jos innostusta riittää niin voi myös rekisterin käydä läpi, tosin se ei ole yleensä tarpeen.
__________________
GA B85M D3H | E3-1230V3 | True Spirit 120 M BW Rev.A | Asus R9 270X DCII TOP | SF-600P14XE-PRO | 8GB RAM | PNY 120GB SSD | WDC WD10EZEX | Fractal Define Mini | Win7 64bit Pro |
  Vastaa lainaten
Vanha 19.12.09, 17:59   #9 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Vielä yksi kysymys ennen kuin aloitan uudelleen asennuksen. Eli siis kun nykyisessä tilassa aloitan asennusohjelman, se ilmoittaa että tilaukseni on voimassa. Mutta miten se sen tunnistaa? Siis jos poistan F-Securen asennuksen, mistä asennusohjelma tietää, että tilaukseni on enää voimassa?
  Vastaa lainaten
Vanha 19.12.09, 18:41   #10 (linkki)
 
Rekisteröitynyt: 07/2009
Viestejä: 120
älä turhaa vaivaa päätäs sillä ajatuksella mistä f secure tietää sen, sen kun nyt vaan asennat uusiksi, olet jo turhan kauan vaivannut mieltäsi näin yksinkertaisella ajatuksella.

Hyvää Joulua T: Tedveemu
  Vastaa lainaten
Vanha 19.12.09, 22:30   #11 (linkki)
Banned
 
Rekisteröitynyt: 03/2000
Viestejä: 5070
Lainaus:
Alkuperäinen kirjoittaja Donghae Näytä viesti
Vielä yksi kysymys ennen kuin aloitan uudelleen asennuksen. Eli siis kun nykyisessä tilassa aloitan asennusohjelman, se ilmoittaa että tilaukseni on voimassa. Mutta miten se sen tunnistaa? Siis jos poistan F-Securen asennuksen, mistä asennusohjelma tietää, että tilaukseni on enää voimassa?
Muistaakseni F-Securen tuki aikoinaan väitti, että ohjelma olisi tarpeeksi älykäs tajuamaan, että se asennetaan samaan koneeseen uusiksi ja sen ei pitäisi tuossa tapauksessa syödä uutta asennuskertaa. Ja sillä asennuskoodillahan se tunnistaa lisenssinsä.
  Vastaa lainaten
Vanha 21.12.09, 14:10   #12 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
NYT todella tarvitsenkin sitten apua!

Eli yritin poistin Windowsin Lisää&Poista -sovelluksen kautta "SurffiNet Tietoturvan", mutta aina kun kone käynnistyi uudelleen ohjelma ei ollut kadonnut listasta minnekään. Sitten päätin poistaa ohjelman koko kansion eli "C:/Program Files/SurffiNet Tietoturva" ja ohjelma poistui kyllä kokonaan, mutta sitten hävisi lähiverkkoyhteys ja täten myös internet yhteys (ilmoittaa, että internetyhteyttä ei ole tai liitäntä on vajaa tjsp). Miksi ihmeessä näin? Yritin sitten samaan syssyyn asentaa F-Securen/Tietoturvan uudelleen, piti laittaa koodi uudestaan, jonka se kuitenkin tunnisti, mutta en pääse sen jälkeen pidemmälle sillä asennusohjelma vaatii internetyhteyden, jotta se voisi tarkistaa uusimmat päivitykset. Internet yhteys ei toimi edes vaikka yritän käyttää kännykkää mokkulana?! Mikäs nyt avuksi? KAIKKI järjestelmän palautuspisteetkin katosivat kun F-Securen kansion poistin.

Aivan kuin ei olisi joulustressiä jo tarpeeksi...
  Vastaa lainaten
Vanha 21.12.09, 14:19   #13 (linkki)
 
Rekisteröitynyt: 12/2000
Viestejä: 3575
Tuskin kuitenkaan verkkokortin ajurit sekaisin? Kirjoita komentokehoitteeseen ipconfig /release ja sen jälkeen ipconfig /renew
  Vastaa lainaten
Vanha 21.12.09, 14:30   #14 (linkki)
 
Rekisteröitynyt: 09/2002
Viestejä: 8050
Lainaus:
Alkuperäinen kirjoittaja Donghae Näytä viesti
Sitten päätin poistaa ohjelman koko kansion eli "C:/Program Files/SurffiNet Tietoturva"
Ei koskaan noin :( Kokeile ladata ensi alkuun myös F-Securen sivuilta poistotyökalu, jolla pitäisi lähteä kaikki rippeet pois.
  Vastaa lainaten
Vanha 21.12.09, 14:47   #15 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Komentokehoite? Onko se sama kuin "suorita"? Ei tuntunut auttavan,välähti jotain mustaa kyllä ruudulla. Mutta siis varmaankin ongelma liittyy johinkin ip-osoite asiaan. Nimittäin kun klikkaa "korjaa", niin ip-osoitteen uusiminen on se mikä juuri ei näytä onnistuvan. Alkaa menemään jo hermot,
miten F-Securen poisto voi sössiä kaiken näin hienosti? Kiitos kuitenkin kaikesta avusta tai ohjeista.
  Vastaa lainaten
Vanha 21.12.09, 14:54   #16 (linkki)
 
Rekisteröitynyt: 12/2000
Viestejä: 3575
Kirjoita siihen suorita kentään cmd, jolloin saat komentokehoitteen "Command Prompt" esille ja näet mitä se herjaa ipconfig /release ja ipconfig /renew loitsuilla.
  Vastaa lainaten
Vanha 21.12.09, 15:17   #17 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Nyt se sitten herjaa "Virhe uudistaessa liittymää Lähiverkkoyhteys : Pyydettyä palveluntarjoajaa ei voi ladata tai alustaa." @!&*! Alkaako jo vaihtoehdot loppumaan?
  Vastaa lainaten
Vanha 21.12.09, 15:20   #18 (linkki)
 
Rekisteröitynyt: 04/2005
Viestejä: 1896
Lainaus:
Sitten päätin poistaa ohjelman koko kansion eli "C:/Program Files/SurffiNet Tietoturva"
Oletko tyhjentänyt roskakoria? Siellä voisi olla vielä poistamasi kansio.

Jotain vielä:
http://support.microsoft.com/kb/299357

An error occurred while renewing interface Local Area Connection: the requested service provider could not be loaded or initialized./Pyydettyä palveluntarjoajaa ei voi ladata tai alustaa
How to determine and to recover from Winsock2 corruption

Viimeinen muokkaaja jariqwerty; 21.12.09 15:38.
  Vastaa lainaten
Vanha 21.12.09, 15:57   #19 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Voi kiitos kiitos kiitos! Tuo jälkimmäinen linkki auttoi. Nyt saa nähdä uskallanko enää edes asentaa F-Securea uudestaan... Kiitos ja hyvää joulua kaikille auttaneille tasapuolisesti. :)
  Vastaa lainaten
Vanha 21.12.09, 18:08   #20 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Löytyisi vielä yksi kysymys. Eli sain F-Securen nyt sitten asennettua ja netti toimii normaalisti, mutta nyt tuntuu tuo "Asennusta viimeistellään" kohta vievän tavallista enemmän aikaa. Tuo siis ilmestyy koneen uudelleen käynnistämisen jälkeen, eli "Virus- ja vakoiluohjelmatarkistus" ja "Ajoitettu tarkistus" ovat olleet nyt jo parisen tuntia "Päivitetään" tilassa. Onko tämä ihan normaalia vai meneekö tämä ollenkaan ohi?
  Vastaa lainaten
Vanha 21.12.09, 18:18   #21 (linkki)
 
Rekisteröitynyt: 12/2000
Viestejä: 3575
Kokeile vielä painaa sitä päivitä nappia/linkkiä siellä F-Securen valikoissa ja buuttaa sen jälkeen kone.

Lopuksi sinun kannattaisi ajaa vielä CCleanerin rekisterinpuhdistus kun sen aiempi poisto on epäonnistunut ja melko varmasti rekisteriin on jäänyt ylimääräisiä merkintöjä jotka saattavat hidastaa järjestelmää.
  Vastaa lainaten
Vanha 21.12.09, 19:07   #22 (linkki)
 
Rekisteröitynyt: 10/2009
Viestejä: 56
Puhdistin rekisterin sekä CCleanerillä että Advanced SystemCarella, mutta ei tuntunut auttavan. Tuo asennuksen viimeistely tuntuu vievän ikuisuuden.
  Vastaa lainaten
Vanha 21.12.09, 21:41   #23 (linkki)
Banned
 
Rekisteröitynyt: 03/2000
Viestejä: 5070
Lainaus:
Alkuperäinen kirjoittaja Donghae Näytä viesti
Löytyisi vielä yksi kysymys. Eli sain F-Securen nyt sitten asennettua ja netti toimii normaalisti, mutta nyt tuntuu tuo "Asennusta viimeistellään" kohta vievän tavallista enemmän aikaa. Tuo siis ilmestyy koneen uudelleen käynnistämisen jälkeen, eli "Virus- ja vakoiluohjelmatarkistus" ja "Ajoitettu tarkistus" ovat olleet nyt jo parisen tuntia "Päivitetään" tilassa. Onko tämä ihan normaalia vai meneekö tämä ollenkaan ohi?
Ei sen pitäisi viedä varttia pidempään normaalitilanteessa. Tosin siihen vaikuttaa mm. nettiyhteyden nopeus
  Vastaa lainaten
Vanha 22.12.09, 10:13   #24 (linkki)
 
Rekisteröitynyt: 07/2009
Viestejä: 120
tosin versiossa 2010 se viimeistely kestää hitaammilla koneilla/yheyksillä todella kauan
  Vastaa lainaten
Vanha 22.12.09, 11:28   #25 (linkki)
 
Rekisteröitynyt: 03/2004
Viestejä: 1775
täällä oli just sama ongelma mutta homma ratkesi tuolla f-securen omalla poistoohjelmalla minkä saa niiden kotisivulta,f-secure sössi internetyhteyden jne mutta kun tuolla veti niin toimi sen jälkeen ja asenti f-securen uudestaan ja vola homma toimii
__________________
Kalastus ja riistakamera kuvia. www.erajorma.com
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 08:03.