Vanha 30.09.09, 19:00   #1 (linkki)
 
Rekisteröitynyt: 12/2004
Viestejä: 64
BIOS ei tunnista kovalevyä

Morjes,

Asensin justiinsa Windows 7:n käyttiskovolleni. Asennus meni ihan normaalisti, mutta kun kytkin backup-kovoni kiinni koneeseen jotta voisin siirtää tiedostoja takaisin käyttiskovolle niin huomasin, että kone käynnistyy hädin tuskin BIOSiin kun backup-kovoni on kytkettynä. Ja BIOS ei tunnista kovoa.

Backuppikovo sirisee nyt oudosti kun kytken siihen virran ja se käynnistyy, mutta en koskenut siihen enempää kuin otin johdot irti käyttiksen asennuksen ajaksi ja laitoin takaisin. En usko että kovo olisi mennyt noin pienestä käsittelystä paskaksi, mutta voiko sirinä ja se ettei BIOS tunnista kovoa viitata johonkin muuhun? Kaapeleissa eikä emon SATA-paikoissa ole vikaa.
  Vastaa lainaten
Vanha 30.09.09, 22:14   #2 (linkki)
 
Rekisteröitynyt: 07/2009
Viestejä: 120
kato biosista onko ahci mode päällä
  Vastaa lainaten
Vanha 30.09.09, 23:04   #3 (linkki)
 
Rekisteröitynyt: 07/2000
Viestejä: 14708
Lainaus:
Alkuperäinen kirjoittaja tedveemu Näytä viesti
kato biosista onko ahci mode päällä
Kerrotko vielä miten tämä vaikuttaa siihen millaista ääntä kiintolevy pitää?

Tekeekö se limppu samaa jos laitat sen yksinään koneeseen kiinni? Mikä levy se ylipäätään on?
__________________
"It's your will against mine, and you will lose."
"You see how cozy it can be when you decide to play nice?"

Asiaa? modeposti(at)sci.fi **Rovaniemi**
  Vastaa lainaten
Vanha 01.10.09, 08:04   #4 (linkki)
 
Rekisteröitynyt: 12/2004
Viestejä: 64
Lainaus:
Alkuperäinen kirjoittaja jaska915 Näytä viesti
Kerrotko vielä miten tämä vaikuttaa siihen millaista ääntä kiintolevy pitää?

Tekeekö se limppu samaa jos laitat sen yksinään koneeseen kiinni? Mikä levy se ylipäätään on?
Joo, irrotin toisen kovalevyn sekä DVD-aseman ja sama ääni tulee silti. Kyseessä on n. 2kk sitten ostettu Samsung Spoinpoint F1 640GB kovalevy. Ensimmäisen kerran kone jäätyy siinä kohdassa kun pitää painaa esciä päästäkseen biossiin (samalla alkaa myös sirinä) ja hetken kun rämpyttelen esciä ruutu vaihtuu siihen mustaan ruutuun missä tunnistetaan IDE-laitteet ennen biossiin menoa. Lisää esciä kun painelen niin saatan päästä biossiin asti, mutta bios ei tunnista kovoa.

Valmiina windowsissa ollessani (toimiva kovalevy kiinni) kun kytken Samsungin kiinni niin sama ääni tulee silti. Windowsin jäätyy täysin ja vasta kun otan kovalevyn irti niin hetken päästä Windows vastaa taas. Prosessorikuormitukseen tulee yksi 100% piikki juuri siihen kohtaan kun kone lopettaa jäätymisensä.
  Vastaa lainaten
Vanha 01.10.09, 16:01   #5 (linkki)
 
Rekisteröitynyt: 08/2004
Viestejä: 5789
Mikä virtalähde/pystytkö testaamaan levyä toisessa koneessa?
  Vastaa lainaten
Vanha 01.10.09, 16:49   #6 (linkki)
 
Rekisteröitynyt: 12/2004
Viestejä: 64
Lainaus:
Alkuperäinen kirjoittaja Pusherman Näytä viesti
Mikä virtalähde/pystytkö testaamaan levyä toisessa koneessa?
Virtalähteenä toimii Antec Earthwatts 430W, tässä vielä loput koneesta: Athlon64 x2 5200+, HD3850 512MB, 4GB DDR2 800mhz ja nyt alla Windows 7 Pro. Kovalevyjä on kaksi kappaletta.

En vielä pääse testaamaan kovalevyä toisessa koneessa. Huomisen aikana pääsen.
  Vastaa lainaten
Vanha 02.10.09, 01:24   #7 (linkki)
 
Rekisteröitynyt: 08/2007
Viestejä: 150
Eikköön tuo lie lätty paskana, vähä vihjailis. Kerro kuinka kävi.
__________________
Tre
  Vastaa lainaten
Vanha 04.10.09, 10:54   #8 (linkki)
 
Rekisteröitynyt: 12/2004
Viestejä: 64
Jeps eli paskana taitaa olla, kävin eilen koittamassa kaverin koneella ja sama homma sielläkin. Sirinä alkaa ja kone jäätyy tunnistamaan IDE laitteita. Lähetin Verkkokaupalle sähköpostia huollosta/takuuvaihdosta.
  Vastaa lainaten
Vastaa

Tagit
bios, kovalevy, tunnistus

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 09:12.