Ei omia tunnuksia? Rekisteröidy tästä | Salasana unohtui?

MuroBBS > Tietotekniikka > Ongelmat

KOKEILE kuukausi veloituksetta! VIAPLAY 0 € /// KOKEILE TÄSTÄ >>>

Vastaa
 
Ketjutyökalut Hae ketjusta
Vanha 11.09.09, 21:14   #26 (linkki)
 
Rekisteröitynyt: 09/2009
Viestejä: 4
Tein ton Ubuntun levyn, mutta on vähän navigaatio-ongelmia: mistä pääsis tota pending.xml:ää muuttelemaan?
  Vastaa lainaten
Vanha 11.09.09, 23:11   #27 (linkki)
 
Rekisteröitynyt: 12/2000
Viestejä: 3765
Alla havainnollistava kuva josta käy ilmi mitä kautta pääsee Vistan kiintolevylle käsiksi. Sieltä sitten "klik klik" oikealle kiintolevylle ja navigoi pending.xml tiedoston kohdalle.

  Vastaa lainaten
Vanha 12.09.09, 09:07   #28 (linkki)
 
Rekisteröitynyt: 09/2009
Viestejä: 4
Onko tossa kuvassa päävalikko? Mun levyn päävalikko on aikas lailla erinäköinen. Vai täytyykö sitä Ubuntua oikeen lähteä asentelemaan?
  Vastaa lainaten
Vanha 12.09.09, 17:33   #29 (linkki)
 
Rekisteröitynyt: 11/2004
Viestejä: 4412
Itse juuri asensin kys. päivityksen täysin päivitetyn F-Secure Client Security 8.01 kanssa +hotfix 1-4 (1-3 löytyy F-Securen sivuilta... 4 tulee suoraan automaattisen päivityksen kautta kuulemma kun itse aikanaan sen manuaalisesti asentelin mutta kun kysyin syytä miksi hotfix 4 katosi sivuilta niin kuulemma on sen verta tärkeä hotfix että ovat laittaneet sen automaattiseen jakoon) niin eikös tuo sama ongelma tullut... 3/3 odotus tuli vikasietotilassa ja normitilassa luki odota hetki... noh pistin levyn sisään ja järjestelmän palautus aikaisempaan. Tuon päivityksen saa palautuksen jälkeen (miksei jo ennen ongelman alkua) asennettua onnistuneesti niin että antaa koneen ladata sen automaattisen päivityksen kautta ja laittaa koneen sammumaan jolloin asentaa päivityksiä sammuessaan niin noin itse sain kys. updaten asennettua onnistuneesti... manuaalisesti windows updaten kautta asennettuna ei onnistu.

Saako muuten tuota järjestelmän palautusta jotenkin asennettua jälkeenpäin koneelle niin että se näkyis tuossa F8 valikossa?
__________________
Kone 1: Asus Crosshair 2 Formula, AMD-Phenom X4 9650, 4x1G Patriot 800mhz ddr2 heatspeader, Winfast 8800gts G92 SLI, Chieftec 650W, 250G+1000G+2000G+Verkkokovat:500G+500G@raid-1, DVD/RW sata, Windows 7 Ultimate 64bit Retail, G15 Rev.1+Microsoft Wireless Laser Mouse 5000, Antec p180b. Näyttönä: HP 2010i

Kone 2: Asus G73JH-TZ228Z + 2G lisämuisti + kovalevykehikko & 750G-levy
  Vastaa lainaten
Vanha 12.09.09, 18:29   #30 (linkki)
 
Rekisteröitynyt: 12/2000
Viestejä: 3765
Lainaus:
Alkuperäinen kirjoittaja Satelite Näytä viesti
...Saako muuten tuota järjestelmän palautusta jotenkin asennettua jälkeenpäin koneelle niin että se näkyis tuossa F8 valikossa?
No ei se onnistu koska se järjestelmän palautuspiste on tehty silloin kun sinun kone on ollut kuosissa
  Vastaa lainaten
Vanha 13.09.09, 04:43   #31 (linkki)
 
Rekisteröitynyt: 11/2004
Viestejä: 4412
Lainaus:
Alkuperäinen kirjoittaja living_death Näytä viesti
No ei se onnistu koska se järjestelmän palautuspiste on tehty silloin kun sinun kone on ollut kuosissa
Siis tarkoitan tuon graafisen palautusvalikon saamista F8 napin taakse startissa... pakettiläppäreissä tuo on vakiona mutta omassa vistassa tuota ei ole vakiona ja asennusohjeet netistä vaatis asennuslevyltä tuon i386 kansion mutta sitä kun siinä ei ole. Ei viittis aina palautusta varten laittaa levyä koneeseen.
__________________
Kone 1: Asus Crosshair 2 Formula, AMD-Phenom X4 9650, 4x1G Patriot 800mhz ddr2 heatspeader, Winfast 8800gts G92 SLI, Chieftec 650W, 250G+1000G+2000G+Verkkokovat:500G+500G@raid-1, DVD/RW sata, Windows 7 Ultimate 64bit Retail, G15 Rev.1+Microsoft Wireless Laser Mouse 5000, Antec p180b. Näyttönä: HP 2010i

Kone 2: Asus G73JH-TZ228Z + 2G lisämuisti + kovalevykehikko & 750G-levy
  Vastaa lainaten
Vanha 14.09.09, 17:35   #32 (linkki)
 
Rekisteröitynyt: 05/2002
Viestejä: 234
Tuolla on toi F-securen oma tiedote, tähän oon törmänny itekin monessa eri merkkisessä koneessa. Joku mode vois laittaa tän threadin tonne paremmin esille. Joka kerta saanut kyllä korjattua.

Boot-loop issue in Windows Vista with F-Secure


Sep 09, 2009: We have received reports of an issue concerning certain F-Secure products when installed on Microsoft’s Vista operating system. During the download of system updates, the computer may start rebooting continuously. A fix for this issue is currently undergoing testing.

http://www.f-secure.com/en_EMEA/supp...904-01-en.html

When installing security updates for Windows Vista, the computer might continuously restart if the computer is running any of the following F-Secure products:
- F-Secure Internet Security 2009 and 2010
- F-Secure Anti-Virus 2009 and 2010
- F-Secure Protection Service for Consumers 8 and 9
If you have already encountered this issue, follow the instructions below to recover from the situation.
To recover from the situation, you must rename the pending.xml file in the computer's file system. You can do this either through the Windows Recovery Console or, if you do not have the Windows Recovery Console preinstalled, you can use the Windows Vista DVD for this.

To recover from the situation by using Windows Recovery Console:

1. Restart your computer and press F8 repeatedly once per second until a menu appears.
2. From the menu select System Recovery.
3. Select the appropriate keyboard layout - e.g. English users should select the English layout - and click Next.
4. Login.
5. Select Command Prompt from the menu displayed.
6. Type cd C:\Windows\winsxs\ and press Enter.
7. Type ren pending.xml pending.old and press Enter.
8. Type exit and press Enter.
9. Restart the computer.

To recover from the situation by using the Windows Vista DVD, start the computer into recovery mode:

1. Insert the installation CD to the CD drive.
2. Restart the computer.
3. If you are prompted to press any key to start Windows from the installation disk, continue by pressing any key.
4. Choose the language settings you prefer - i.e. English users should select English.
5. Select Repair computer.
6. Select the appropriate Vista copy and click Next.
7. Select Command Prompt.
8. Type cd\ and press Enter.
9. Type cd windows and press Enter.
10. Type cd winsxs and press Enter.
11. Type ren pending.xml pending.old and press Enter.
12. Restart the computer.
__________________
*** Sähkö on sinistä ja sattuu.... ***
  Vastaa lainaten
Vanha 14.09.09, 22:24   #33 (linkki)
Moderaattori
 
Rekisteröitynyt: 09/2000
Viestejä: 10541
Nostin tämän ketjun, kun kerran Visvan suhteen on ihmisillä sen verran paljon ongelmia ollut.
__________________
Nervus rerum
  Vastaa lainaten
Vanha 17.09.09, 11:14   #34 (linkki)
 
Rekisteröitynyt: 09/2009
Viestejä: 1
f-secure & vista-päivitys

Lainaus:
Alkuperäinen kirjoittaja Glengoyle Näytä viesti

To recover from the situation by using Windows Recovery Console:

1. Restart your computer and press F8 repeatedly once per second until a menu appears.
2. From the menu select System Recovery.
3. Select the appropriate keyboard layout - e.g. English users should select the English layout - and click Next.
4. Login.
5. Select Command Prompt from the menu displayed.
6. Type cd C:\Windows\winsxs\ and press Enter.
7. Type ren pending.xml pending.old and press Enter.
8. Type exit and press Enter.
9. Restart the computer.
Kaikkein kätevimmin tuon tiedoston poisto (tai uudelleen nimeäminen) tapahtuu ubuntun live-cd:llä, jos sellainen on käytettävissä. Kiekko vaan pesään, ja tiedosto pois.
  Vastaa lainaten
Vanha 21.09.09, 22:45   #35 (linkki)
 
Rekisteröitynyt: 09/2006
Viestejä: 128
huh huh fsecure, melkoista touhua
  Vastaa lainaten
Vanha 19.12.09, 14:04   #36 (linkki)
 
Rekisteröitynyt: 11/1999
Viestejä: 142
Windows 7 asennuslevyllä korjaus on myös helppo tehdä. (oli pohjalla sitten XP, Vista tai 7) Siitä vain valitsee recovery console.
  Vastaa lainaten
Vanha 31.12.09, 21:06   #37 (linkki)
 
Rekisteröitynyt: 12/2009
Viestejä: 1
Vista ja käynnistymisongelma

Mulla on vissiin sama ongelma, mutta se ilmeni vasta, kun asensin F-Secure Internet Security 2010. Alkuun pääsin vielä vikasietotilaan ja yritin Vistan levyltä ajaa korjausta, mutta pyysi ajamaan sen uudestaan, koska kaikkea ei saatu korjattua. No, sain vinkin, että vika voisi olla myös näytönohjaimessa ja vaihdoin senkin uuteen ja homma vain ei korjaannu ja nyt ei kone käynnisty enään mitenkään. "No digital signal". Mitäs pitäisi tehdä...heittää kone romukoppaan...?
  Vastaa lainaten
Vanha 31.01.10, 21:15   #38 (linkki)
 
Rekisteröitynyt: 08/2008
Viestejä: 189
itse selvitin tämän ongelman siten että formation ja asensin vistan koneelle.

ja heti heitin service pack 1 ja 2 päivitykset sisään.
__________________
@
  Vastaa lainaten
Vanha 10.12.10, 22:02   #39 (linkki)
 
Rekisteröitynyt: 02/2007
Viestejä: 124
Paras neuvo: vaihda suosiolla wintoosa seiskaan!
__________________
Sign here
  Vastaa lainaten
Vanha 20.12.10, 11:04   #40 (linkki)
 
Rekisteröitynyt: 02/2005
Viestejä: 12799
Samaa meinasin itsekin sanoa, että "päivitä" se XP:hen, tai vaihtoehtoisesti päivitä seiskaan. XP:tä suosittelen, se toimii, seiskan kanssa saattaa vielä joutua pelleilemään. Visva on niin totaalikuraa, kuin vain mitenkään on mahdollista saada.
  Vastaa lainaten
Vanha 27.01.11, 09:18   #41 (linkki)
 
Rekisteröitynyt: 01/2001
Viestejä: 395
Ilmeisesti viimeisimmän päivitysten jälkeen monet Vista koneet ovat, taas törmänneet tähän vanhahkoon ongelmaan.
Kyseinen ongelma ratkeaa juurikin niin miten tässä jo neuvottiin. Itse en ainakaan mitään linuxin live-cd:tä ole tarvinnut.

Windowsin bootissa näppäile F8 sitten "korjaa tietokone" ja sitten pääseekin komentokehotteeseen(command prompt), kun käyttäjän ja salasanan näpyttelee.
Mene C: asemalle (taisi olla X: asematunnus itselläni alkuun) eli "cd C:\Windows\winsxs\" ja nimetään pending.xml tiedosto muuksi esim.. komennolla "ren pendig.xml pending.old".. tiedoston voi myös poistaa kokonaan.
Tämän jälkeen boottia ja koneella pääsee windowsiin, windows updatesta päivitykset ladataan uusiksi onnistuneesti ja sen jälkeen pitäisi toimia.

Kyseisen päivitys looppauksen saa aina pois poistamalla kyseisen tiedoston,
  Vastaa lainaten
Vanha 06.06.11, 21:33   #42 (linkki)
 
Rekisteröitynyt: 11/2008
Viestejä: 18
Mitäs muuten nuo loput pending.xmL(huom. iso L)-tiedostot ovat? Niitähän ei poisteta(en ainakaa minä poistanut ja tässä ollaan).

Tuli vaa mieleen,
kiitokset avusta, oli helppoa utunbun avulla ongelman korjaaminen. Itsellä taisi ongelman aiheuttaa Avast/Vista Ultimate.
  Vastaa lainaten
Vanha 26.03.12, 19:48   #43 (linkki)
 
Rekisteröitynyt: 07/2008
Viestejä: 255
Vista on ihan sanonko mistä... Vaihda XP tai Linux ubuntuun!
Ultimate boot cd on kyllä paras tai hirens boot cd (maksullinen)
  Vastaa lainaten
Vanha 22.11.12, 00:27   #44 (linkki)
 
Rekisteröitynyt: 08/2009
Viestejä: 286
Lainaus:
Alkuperäinen kirjoittaja Fargo19 Näytä viesti
Mulla on vissiin sama ongelma, mutta se ilmeni vasta, kun asensin F-Secure Internet Security 2010. Alkuun pääsin vielä vikasietotilaan ja yritin Vistan levyltä ajaa korjausta, mutta pyysi ajamaan sen uudestaan, koska kaikkea ei saatu korjattua. No, sain vinkin, että vika voisi olla myös näytönohjaimessa ja vaihdoin senkin uuteen ja homma vain ei korjaannu ja nyt ei kone käynnisty enään mitenkään. "No digital signal". Mitäs pitäisi tehdä...heittää kone romukoppaan...?
Nooh, mulla on varsin ongelmakone. oikein _merkki_ kone HP DX2400 business vista sisällä huoh. ensin tuli päivitys search4.0 joka jumitti koneen silleen että controlpanel eikä näytön kontrollointi onnistunut, sitten tuli uusi versio Security Essentialista joka vetää prossan tehot 100:lle ja koko kone on käyttökelvoton. laitoin sitten avg:n ja latasin vain sp2:een saakka, sitten laitoin stopin muille päivityksille. saa luvan kelvata
  Vastaa lainaten
Vanha 19.03.14, 21:15   #45 (linkki)
 
Rekisteröitynyt: 11/2008
Viestejä: 208
Lainaus:
Alkuperäinen kirjoittaja RokkiKarhu Näytä viesti
Vista on ihan sanonko mistä... Vaihda XP tai Linux ubuntuun!
Ultimate boot cd on kyllä paras tai hirens boot cd (maksullinen)
Ei toi hirens boot cd mikään maksullinen ole
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 17:03.