Vanha 30.01.09, 21:05   #1 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
SP3 ei asennu [Ratkaistu]

Google eikä muronkaan haku tuottanut oikein tulosta. Olen siis yrittänyt asentaa XP:lle (Home) SP3 jo useaan otteeseen. Joku 1/4 kun on asentanut, varmuuskopioiden aikana tulee joku ilmoitus että system.??? (en nyt muista mikä toi pääte oli >>) tiedostoa ei löydy tai sen on käytössä (tai jotain tällaista se oli). Postaan sen tarkan viestin myöhemmin, ei riitä into enää tämän kanssa taistelemiseen.

Yleensä olen peruuttanut asennuksen tässä vaiheessa jotta ei tulisi mitään vahinkoa ainakaan. Tällä kertaa kuitenkin ignorasin tämän viestin ja jatkoin asennusta. Se asentuu vähän yli 50% ja ilmoittaa että asennus ei onnistunut. Ei antanut mitään tarkempa, vai tuollaisen pop-upin.

Osaisko joku antaa ensiapua ennen kun saan ton yhden varmuuskopiomikälie errorin postattua tänne?
  Vastaa lainaten
Vanha 31.01.09, 01:06   #2 (linkki)
 
Rekisteröitynyt: 01/2004
Viestejä: 7167
Viallinen media? Onko alkuperäinen win ilman SPtä vai kuinka? Kokeile polttaa SP3 uudelle levylle
  Vastaa lainaten
Vanha 31.01.09, 10:15   #3 (linkki)
 
Rekisteröitynyt: 03/2004
Viestejä: 7485
Oletko itse integroinut SP3:n? Jos olet niin mitä teit?
  Vastaa lainaten
Vanha 31.01.09, 10:49   #4 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Siis nyt alla on SP2. Mitähän toi SP3:n integroiminen tarkottaa? Oon hieman "tietokone-blondi" ;).
  Vastaa lainaten
Vanha 31.01.09, 11:39   #5 (linkki)
 
Rekisteröitynyt: 03/2004
Viestejä: 7485
Hupsista. Tosiaan. Luulin että käyttöjärjestelmää yrität asentaa, mutta tosiaan kuten sanoit niin ihan sp3 pakettia koitat asentaa.

Miten yrität sitä asentaa? Oletko hakenut netistä kättöjärjestelmäsi kieltä vastaavan SP3:n vai onko sinulla se cd:llä? Onko koneessasi virustorjunta-ohjelmaa? Jos on niin ota se asennuksen ajaksi pois päältä.
  Vastaa lainaten
Vanha 31.01.09, 15:10   #6 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Ihan Windows updaten kautta olen yrittänyt asentaa.
Tällasta erroria se heittää siinä alussa:
http://img218.imageshack.us/my.php?image=erroriaiu9.png

Pikagoogleksen avulla toi liittyy Daemon toolsiin. Poistin DT:n jo pitkä aika sitten, mutta Omassa tietokoneessa näkyy edelleen 4 virtuaaliasemaa. o.O

Varmaankin kannattaa yrittää korjata toi errori ennen kuin lähtee asentamaan lopullisesti(?).
  Vastaa lainaten
Vanha 31.01.09, 15:18   #7 (linkki)
 
Rekisteröitynyt: 09/2007
Viestejä: 1192
Mun mummon koneessa oli samat ongelmat, tuli miljoona kertaa että jokin puuttuu, mutta klikkailin vain "Peruuta" ja se muistaakseni kysy sen jälkeen että ohitetaanko tiedosto niin valitsin "Kyllä".


___________________________________
E7200 2,53GHz | Vakiojäähy | 8800GTX | Kingston 4096MB DDR2 800MHz | MSI P965 Neo-F V2 | GameXStream 700W | XP x64 ja 7 beta x64 | Creative Fatal1ty PCI-E Platinum | Logitech MX518 | Compaq P1220
  Vastaa lainaten
Vanha 31.01.09, 16:06   #8 (linkki)
 
Rekisteröitynyt: 01/2004
Viestejä: 7167
Lainaus:
Alkuperäinen kirjoittaja Holokausti
Ihan Windows updaten kautta olen yrittänyt asentaa.
Tällasta erroria se heittää siinä alussa:
http://img218.imageshack.us/my.php?image=erroriaiu9.png

Pikagoogleksen avulla toi liittyy Daemon toolsiin. Poistin DT:n jo pitkä aika sitten, mutta Omassa tietokoneessa näkyy edelleen 4 virtuaaliasemaa. o.O

Varmaankin kannattaa yrittää korjata toi errori ennen kuin lähtee asentamaan lopullisesti(?).
Muistaakseni Daemonin kautta pitää poistaa toi asema. Jos poistat daemonin ilman että poistat virtuaaliasemaa, niin et saa sitä pois ja se aiheuttaa ongelmia.
Ja kokeile laittaa toi SP3 ISO-imagena levylle ja asenna siitä. Noin ison paketin asennus Win updatella on aina hieman riskaabelia..
  Vastaa lainaten
Vanha 31.01.09, 16:19   #9 (linkki)
 
Rekisteröitynyt: 08/2002
Viestejä: 1647
Minkä popupin se anto sitte 50% jälkeen? oliko Käyttö estetty?


Nuilla ohjeilla sain itse toimimaan SP3 asennuksen, mutta virheenä tosiaan oli "käyttö estetty" mutta pistetään nyt varalta ehdotukseksi.

Tuolta se Subinacl.exe kohta jne...muitakin voi kokeilla

http://support.microsoft.com/kb/949377



___________________________________
Qui A Du Caca Kaki Colle Au Cucul Jusquau Kiki... Oulun murteella tai iliman!

Jos lapsi näyttää isältä niin kyseessä on perintötekijä. Jos taas lapsi näyttää postinkantajalle niin kyseessä on ympäristötekijä.
  Vastaa lainaten
Vanha 31.01.09, 16:42   #10 (linkki)
 
Rekisteröitynyt: 05/2003
Viestejä: 1484
Lainaus:
Alkuperäinen kirjoittaja Mikkos
Ja kokeile laittaa toi SP3 ISO-imagena levylle ja asenna siitä.
Miksi ISO-imagesta? Microsoft Download Centeristä saa .exen ja asentaa siitä:

http://www.microsoft.com/downloads/details.aspx?FamilyId=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=en

Tuosta vain oikea kieli ja lataus.
  Vastaa lainaten
Vanha 31.01.09, 16:48   #11 (linkki)
 
Rekisteröitynyt: 09/2004
Viestejä: 2843
Lainaus:
Alkuperäinen kirjoittaja Holokausti
...... Mitähän toi SP3:n integroiminen tarkottaa? .....
Se tarkoittaa SP3:n lisäämistä siihen WinXP:n asennus-CD:lle:

http://keskustelu.afterdawn.com/thread_view.cfm/718567




  Vastaa lainaten
Vanha 31.01.09, 16:52   #12 (linkki)
 
Rekisteröitynyt: 01/2004
Viestejä: 7167
Lainaus:
Alkuperäinen kirjoittaja Znaker
Lainaus:
Alkuperäinen kirjoittaja Mikkos
Ja kokeile laittaa toi SP3 ISO-imagena levylle ja asenna siitä.
Miksi ISO-imagesta? Microsoft Download Centeristä saa .exen ja asentaa siitä:

http://www.microsoft.com/downloads/details.aspx?FamilyId=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=en

Tuosta vain oikea kieli ja lataus.
No esimerkiks siks, että vähän vanhemmalla konella jossa muistia ei ole nin paljon, tai jos nettiyhteys on epävarma, niin päivitys on yhtä helvettiä. Ei oo eka eikä toka kerta ku Service Pack+win update+vähän muistia, saa koneen totaaliseen jäkkiin ja jumiin.
  Vastaa lainaten
Vanha 31.01.09, 17:00   #13 (linkki)
 
Rekisteröitynyt: 04/2005
Viestejä: 1205
Eikös nuo daemonin virtuaaliasemat näy laitehallinassa jos sieltä poistelee ne?


___________________________________
Nettisurffaajan kultainen aforismi:
"Hymiö kuittaa vittuilun"
  Vastaa lainaten
Vanha 31.01.09, 17:36   #14 (linkki)
 
Rekisteröitynyt: 05/2003
Viestejä: 1484
Lainaus:
Alkuperäinen kirjoittaja Mikkos
No esimerkiks siks, että vähän vanhemmalla konella jossa muistia ei ole nin paljon, tai jos nettiyhteys on epävarma, niin päivitys on yhtä helvettiä. Ei oo eka eikä toka kerta ku Service Pack+win update+vähän muistia, saa koneen totaaliseen jäkkiin ja jumiin.
Lataus Windows Updatesta ja Download Centeristä ei ole sama asia. Tuon linkittämäni paketin latauksen jälkeen ei tarvitse nettiyhteyttä vaan se sisältää kaiken ja asentaa tarpeelliset.

Ja omaa kokemusta löytyy. Pari viikkoa sitten asensin toiselle, netistä irti olleelle, koneelle XP SP1:n uudestaan ja toisella osiolla oli odottamassa tuo linkittämäni paketti. Siltä sitten asensin SP3:n ja vasta tämän jälkeen kytkin koneen nettiin.
  Vastaa lainaten
Vanha 31.01.09, 17:44   #15 (linkki)
 
Rekisteröitynyt: 01/2004
Viestejä: 7167
Lainaus:
Alkuperäinen kirjoittaja Znaker
Lainaus:
Alkuperäinen kirjoittaja Mikkos
No esimerkiks siks, että vähän vanhemmalla konella jossa muistia ei ole nin paljon, tai jos nettiyhteys on epävarma, niin päivitys on yhtä helvettiä. Ei oo eka eikä toka kerta ku Service Pack+win update+vähän muistia, saa koneen totaaliseen jäkkiin ja jumiin.
Lataus Windows Updatesta ja Download Centeristä ei ole sama asia. Tuon linkittämäni paketin latauksen jälkeen ei tarvitse nettiyhteyttä vaan se sisältää kaiken ja asentaa tarpeelliset.

Ja omaa kokemusta löytyy. Pari viikkoa sitten asensin toiselle, netistä irti olleelle, koneelle XP SP1:n uudestaan ja toisella osiolla oli odottamassa tuo linkittämäni paketti. Siltä sitten asensin SP3:n ja vasta tämän jälkeen kytkin koneen nettiin.
Ah, okei kiitos oikaisusta.
  Vastaa lainaten
Vanha 31.01.09, 19:35   #16 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Lainaus:
Alkuperäinen kirjoittaja Inhuman
Minkä popupin se anto sitte 50% jälkeen? oliko Käyttö estetty?
Popupissa luki vain että asennus ei onnistunut. Ei mitään muuta informaatiota. Pitänee kokeilla myös tuota että latais sen exen ja asentais siitä.

Raportoidaan taas muutaman tunnin päästä kun edistytään. Oiskos jollain hyviä ehdotuksia miten noi virtuaaliset asemat sit sais pois tuolta kummittelemasta?

  Vastaa lainaten
Vanha 31.01.09, 19:49   #17 (linkki)
 
Rekisteröitynyt: 09/2002
Viestejä: 8635
Kokeile asentaa DT uudestaan jos se tunnistaisi ne edelleen. Sen jälkeen DT:n asetuksista poistat ne. Jos ei sitä kautta toimi niin klik.
  Vastaa lainaten
Vanha 01.02.09, 10:59   #18 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Sain ne virtuaaliasemat nyt pois sieltä, kiitti neuvoista :). Meni siihen 50% ilman atapi.sys erroria, mutta tyssäsi nyt tuohon kun yritti tehdä jotain rekisterille. Käyttö estetty popuppihan sieltä tuli vaikka olin ottanut F-securenkin pois häiritsemästä. Noh, jatketaan noilla Windowsin ohjeilla mitä tuolta Inhumanin linkin takaa löytyy.

Suurkiitokset vaan kaikille jotka ovat auttaneet! Palataan asiaan myöhemmin tänään.
  Vastaa lainaten
Vanha 01.02.09, 14:24   #19 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Vai että näin. Ajoin tuon submitälie.exen ja jatkoin ohjetta kuten käskettiin. Nyt kun yritin asentaa se taas jumahtaa 50% ja Käyttö estetty hyppää esiin. T___T Menee kyllä pikkuhiljaa hermot koneen kanssa. Ei sit päivitetä nii.
  Vastaa lainaten
Vanha 01.02.09, 20:38   #20 (linkki)
 
Rekisteröitynyt: 09/2002
Viestejä: 8635
Menikö tuo scripti kokonaan läpi? Kesti varmaan hetken aikaa?
  Vastaa lainaten
Vanha 02.02.09, 11:55   #21 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Copypastetin sen scriptin muistioon ja tein kuten käskettiin. Itse scriptin ajo kesti alle 5 sekuntia, eli siinä voi olla jotain vikaa?

Kysästään nyt vielä tämäkin. Virussoftana toimii F-secure. Miten otan sen oikeaoppisesti pois päältä? Vaihtoehdot ovat "Poista käytöstä ja jatka nykyisen tietoturvatason käyttämistä." ja "Poista käytöstä ja salli kaikki verkkoliikenne." En usko että se ongelma johtuu tästä mutta pitää nyt varmistaa.
  Vastaa lainaten
Vanha 02.02.09, 12:26   #22 (linkki)
 
Rekisteröitynyt: 03/2004
Viestejä: 7485
Enpä oikein keksi muuta kuin että luet rauhassa nämä läpi:

http://support.microsoft.com/kb/950717

Erityisesti tämä:
http://support.microsoft.com/kb/949377

Tiedä sitten onko vika vielä f-securessa, mutta et olet tarkentanut sitä, että antaako tuon virheilmoituksen Windows vaiko f-secure? Jos acces denied tulee ihan windowsin itsensä ilmoittamana niin katso tuo jälkimmäinen linkki.

.edit
No just juu. Tämähän oli jo mainittu tässä ketjussa joten lueppa nyt tarkkaan.
  Vastaa lainaten
Vanha 02.02.09, 12:33   #23 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Joo, Winukkahan se virheilmotuksen antaa, ei F-secure. Edelleen Käyttö estetty. Kassellaan nyt noi linkit vielä läpi.
  Vastaa lainaten
Vanha 02.02.09, 14:44   #24 (linkki)
 
Rekisteröitynyt: 09/2002
Viestejä: 8635
Tarkista tämä kohta
Lainaus:
How to determine whether the registry update has failed
Click Start, click Run, type %windir%\svcpack.log, and then click OK. The Svcpack.log file opens.
On the Edit menu, click Find.
In the Find what box, type DoRegistryUpdates failed, and then click Find Next
Eli onko vika rekisterissä vai jossain muualla.
  Vastaa lainaten
Vanha 02.02.09, 14:46   #25 (linkki)
 
Rekisteröitynyt: 10/2008
Viestejä: 68
Kyllä noita "DoRegistryUpdates failed" kohtia löytyy usempiakin kappaleita. :/
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 04:35.