Vanha 17.10.13, 22:06   #1 (linkki)
 
Rekisteröitynyt: 12/2009
Viestejä: 1223
Windows 8.1 päivitys ei onnistu

Mikä neuvoksi, Windows 8 päivitys onnistu? Kesken latauksen tulee virheilmoitus "Tätä sovellusta ei asennettu. Näytä tiedot" Ja, kun painaa tuota painiketta tulee seuraava ilmoitus: "Jotain tapahtui, eikä Windows 8.1:ta voitu asentaa. Yritä uudelleen. Virhekoodi: 0x80070005" Ikkunassa vaihtoehtoina painikkeet: "Yritä uudelleen" ja "Peruuta asennus" Jos painaa ensimmäistä tulee tulee uudelleen sama ilmoitus uudelleen. Kun taas painaa jälkimmäistä painiketta; katoaa ikkuna näkyvistä. Ruudulle ilmestyy teksti "asennukset" ja teksti "Et ole asentamassa sovelluksia juuri nyt"

Ikään kuin kesken latauksen Windows on ruvennut asentamaan päivitystä, vaikka latausta ei ole suoritettu loppuun.
Taustatietoja:
Kiinteä nettiyhteys 24/1.
Kone: Xeon W3520, Muistia 24 GT, Näyttis: GT640 2GT muistilla

Viimeinen muokkaaja xana; 17.10.13 22:27. Syy: Lisätty tekstiä
  Vastaa lainaten
Vanha 17.10.13, 22:11   #2 (linkki)
 
Rekisteröitynyt: 07/2002
Viestejä: 393
Error 0x80070005 when you try to install updates by using Microsoft Update or Windows Update
__________________
GURU - Good Understanding but Relatively Useless
  Vastaa lainaten
Vanha 17.10.13, 22:22   #3 (linkki)
 
Rekisteröitynyt: 12/2009
Viestejä: 1223
Katsoin tuon ohjeen läpi. Sellaisenaan näistä ohjeista ei ole apua, koska ne on "yritettäessä asentaa päivityksiä Microsoft Updaten tai Windows Updaten avulla" ohjeet. Toimisi ehkä, jos tämäkin päivitys asennettaisiin Windows Updaten kautta.
  Vastaa lainaten
Vanha 18.10.13, 11:10   #4 (linkki)
 
Rekisteröitynyt: 04/2012
Viestejä: 147
Sotken lusikkani soppaan. Itselläni latasi, alkoi asentamaan, käynnisteli konetta uudestaan, jonka jälkeen totesi metro-ruudussa, että " Asennus ei onnistunut, palautettiin versio 8.0" ja siihen perään virhekoodi, jota en nyt saanut ylös. Äkkiseltään mitä lueskelin kokemuksia jo tuosta 8.1, niin en tiedä haluanko edes asentaa sitä
  Vastaa lainaten
Vanha 18.10.13, 12:51   #5 (linkki)
 
Rekisteröitynyt: 12/2009
Viestejä: 1223
Lainaus:
Alkuperäinen kirjoittaja Attekun Näytä viesti
Sotken lusikkani soppaan. Itselläni latasi, alkoi asentamaan, käynnisteli konetta uudestaan, jonka jälkeen totesi metro-ruudussa, että " Asennus ei onnistunut, palautettiin versio 8.0" ja siihen perään virhekoodi, jota en nyt saanut ylös. Äkkiseltään mitä lueskelin kokemuksia jo tuosta 8.1, niin en tiedä haluanko edes asentaa sitä
Itselläni kävi aikoinaan kasin kanssa niin, että päivitys ei onnistunut olleenkaan vanhaan seiskaan. Piti asentaa seiska uudelleen; ilman mitään ohjelmia. Vasta tähän kasin päivitys onnistui. Pitääköhän nyt tehdä samoin; paitsi, että kasin jälkeen pitää sovelluskaupasta ladata ilmainen 8.1 päivitys? Toivottavasti tätä ei tarvitse tehdä. Koneellani on suuri määrä Adobe:lta hankittuja ohjelmia; Photoshop CS6 yms. Lisäksi on hankittuna MS Office 2010 Pro. Vaarana on vain, että Offce ei asennu, kun saattaa väittää, että kaikki asennuskerrat on käytetty. Se on tosin asennettu vain yhteen koneeseen. Adoben ohjelmat voi asentaa huoletta uudelleen; pitää vain muistaa valita ennen tätä; ohjelman ohjevalikosta "poista aktivointi"
Kaiken uudelleen asentamiseen menee vain hirvittävästi aikaa.
  Vastaa lainaten
Vanha 18.10.13, 12:56   #6 (linkki)
 
Rekisteröitynyt: 12/2009
Viestejä: 1223
Niin tähän alkuperäiseen ongelmaan:
Otin ennen 8.1 päivitystä levykuvan(imagen). Olen muutaman kerran palauttanut tämän ja kokeillut sen jälkeen asentaa 8.1 päivitystä. Lataus etenee noin 2 gigan kohdalle ja sen jälkeen lähtee asentamaan, vaikka lataus ei ole vielä valmis. Ei ole mikään ihme, että asennus ei onnistu.
Voi kun tämän päivitysen voisi ladata muualta kuin sovelluskaupasta.
  Vastaa lainaten
Vanha 18.10.13, 13:04   #7 (linkki)
 
Rekisteröitynyt: 09/2004
Viestejä: 2537
Lainaus:
Alkuperäinen kirjoittaja xana Näytä viesti
Niin tähän alkuperäiseen ongelmaan:
Otin ennen 8.1 päivitystä levykuvan(imagen). Olen muutaman kerran palauttanut tämän ja kokeillut sen jälkeen asentaa 8.1 päivitystä. Lataus etenee noin 2 gigan kohdalle ja sen jälkeen lähtee asentamaan, vaikka lataus ei ole vielä valmis. Ei ole mikään ihme, että asennus ei onnistu.
Voi kun tämän päivitysen voisi ladata muualta kuin sovelluskaupasta.
Windows 8.1 lataus:

Windows 8
  Vastaa lainaten
Vanha 18.10.13, 16:58   #8 (linkki)
 
Rekisteröitynyt: 12/2009
Viestejä: 1223
Tilanne ratkesi onnellisesti. Tein käyttäjähallinnassa yhden uuden käyttäjätilin, jolle määrittelin järjestelmävalvojan oikeudet. Tämän jäkeen kirjauiduin tänä käyttäjänä. Menin alkuesittelyn jälkeen sovelluskauppaan, josta laitoin tuon Windows 8.1 päivityksen latautumaan. Nyt kaikki sujui moitteetta ja Windows päivitti itsensä 8.1 versioon.

Syynä kaikkiin ongelmiin oli, että tietokoneessa on kaksi käyttäjätliä; Administrator(järjestelmävalvoja) ja normaali käyttäjätili(nomaali käyttäjäoikeudet). Yritin asentaa päivitystä tuolla normaalilla käyttäjätilillä. Administrator(järjestelmävalvoja)-käyttäjätillä ei sovelluskauppaa voi käyttää.
Miksi näin kävi? Syynä tietämättömyys ja Microsoft. Minusta tuossa asennusvaiheessa olisi pitänyt tulla pyyntö kuten Windows Updatessa, että tarvitaan Administrator(järjestelmävalvoja) oikeuksia.
Loppu hyvin, kaikki hyvin.
  Vastaa lainaten
Vanha 18.10.13, 22:39   #9 (linkki)
 
Rekisteröitynyt: 11/2009
Viestejä: 1876
Lainaus:
Alkuperäinen kirjoittaja xana Näytä viesti
...
Miksi näin kävi? Syynä tietämättömyys ja Microsoft. Minusta tuossa asennusvaiheessa olisi pitänyt tulla pyyntö kuten Windows Updatessa, että tarvitaan Administrator(järjestelmävalvoja) oikeuksia.
Loppu hyvin, kaikki hyvin.
Syypää on kyllä ihan Microsoft.
Enkä ymmärrä miksei sitä voitu laittaa Windows updaten kautta. Olikohan tarkoitus vinkata ihmisille jotka eivät mitään appseja edes vilkaise että siellä on se Storepalikkakin.
  Vastaa lainaten
Vanha 19.10.13, 00:15   #10 (linkki)
 
Rekisteröitynyt: 11/2012
Viestejä: 38
Lainaus:
Alkuperäinen kirjoittaja Attekun Näytä viesti
Sotken lusikkani soppaan. Itselläni latasi, alkoi asentamaan, käynnisteli konetta uudestaan, jonka jälkeen totesi metro-ruudussa, että " Asennus ei onnistunut, palautettiin versio 8.0" ja siihen perään virhekoodi, jota en nyt saanut ylös. Äkkiseltään mitä lueskelin kokemuksia jo tuosta 8.1, niin en tiedä haluanko edes asentaa sitä
Olitpas onnekas! Itse maltoin sentään odottaa loppuun asti vaikka luulin että tämä jämähti monta kertaa asennuksen aikana (oli varmaan 20minuuttia jumissa kohdassa 78%) Mutta perhana. Kai tämä pitää viimeistään ensi viikolla vaihtaa takaisin kasiin jos ei noihin hiiriongelmiin tule apuja. Pelaa tässä nyt sitten kun hiiri pomppii ja lagaa miten sattuu jossain peleissä

Olen oikeasti ollut todella tyytyväinen windows 8:n ja tämä 8.1 olisi vieläkin parempi jos hiiri tahtoisi toimia kunnolla.
__________________
HAF 922 | Corsair h100i | Asus Sabertooth Z87 | Intel i7 4770K @ 4,3ghz | 8GB G.Skill Sniper | MSI GTX 780 Lightning | Samsung 128gb SSD + 1TB Caviar Black | BenQ 2420XT | Roccat Kone XTD + Roccat Isku FX + Roccat Apuri + Roccat Hiro
  Vastaa lainaten
Vanha 19.10.13, 11:52   #11 (linkki)
 
Rekisteröitynyt: 10/2013
Viestejä: 97
Missä vika ?

Minulla taas kävi näin...!Hitaalla mokkulayhteydellä aloin noin klo 18.00 lataamaan 8.1 stä kaupasta,klo22 vielä vaan lataa ja ladattuna noin 40%. Alkoi jo hermo palaa ja jätin yöksi "raksuttamaan". Aamulla kone avautui ihan normaaliin 8 windowsiin eikä mikään muuttunut....
Nyt kun menee kauppaan ja yrittää aloittaa latauksen niin ilmoittaa että "sovellukset asennettiin" ??? Mikähän tässä nyt on tapahtunut ?

T.Alvari2
__________________
AMD A10-6800K BE / ASUS F2A85-V / G SKILL ARES 1866 16GB / ADATA XPG SX900 256GB SSD /SAMSUNG HD204UI 2TB / THERMALRIGHT SILVER ARROW / ASUS GTX 650-E-1GD5 / ASUS XONAR D2X XDT A / ANTEC THREE HUNDRED TWO /
  Vastaa lainaten
Vanha 19.10.13, 12:12   #12 (linkki)
 
Rekisteröitynyt: 07/2011
Viestejä: 58
Verkkokortti taisi kuolla windows 8.1 ansiosta, eli lankanetti meni koneelta. Herjaa kyseessä olevan ohjainongelma. Nettiyhteys Wlaniin erillisellä tikulla ja päivittämään, windows antaa ilmoituksen, että ajurit ajan tasalla. Asensin ohjaimen manuaalisesti, ei auttanut..

"Sovittimessa Realtek PCIle GBE Family controller on ohjaimeen tai laitteistoon liittyvä ongelma"

Edit: Ongelma loppujen lopulta korjautui aika simppelisti. Kaikki verkkokortin ajurit pois ja asentaa manuaalisesti uusiksi päälle

Viimeinen muokkaaja Ruudinkeksija; 19.10.13 13:02.
  Vastaa lainaten
Vanha 20.10.13, 11:27   #13 (linkki)
 
Rekisteröitynyt: 01/2008
Viestejä: 6
Täällä on semmoinen ongelma, että Windows 8.1 -päivitys vain latailee koko ajan välillä peruutellen eli ensin 40 % asti lataa, sitten yhtäkkiä 20 %, siitä taas 42 %, jne. Ei ole käynyt vielä yli 50 % kertaakaan. Johtuneeko tuo sitten, että Kaupan kautta pitää päivitys ladata...
__________________
Desktop: Core i7 4771 / RAM 8 Gt / GTX 770 / 830 256 Gt / Caviar Red 2 Tb / 8020B x 2 / Icon uDAC2 / G700 / Ultra-Flat Keyboard / Flexscan 23" IPS / 8 Pro 64-bit
Mobile: N9
  Vastaa lainaten
Vanha 20.10.13, 11:58   #14 (linkki)
 
Rekisteröitynyt: 10/2013
Viestejä: 2
Itse sain 8.1 päivutyksen onnistumaan kerralla, mutta sitten vain USB3.0 lopetti toimintansa... 2.0 toimii OK. Olen yrittänyt Laitehallinnan kautta sulkea USB3.0 laitteita, poistaa ja asentaa uudelleen, ajurit ovat "ajan tasalla", mutta virheilmoituksessa on kuitenkin "rekisteritiedoissa ongelmia" USBHUB3.sys suhteen. Vinkkejä, kiitos!
  Vastaa lainaten
Vanha 20.10.13, 13:08   #15 (linkki)
 
Rekisteröitynyt: 06/2005
Viestejä: 31325
Lainaus:
Alkuperäinen kirjoittaja CePale Näytä viesti
Itse sain 8.1 päivutyksen onnistumaan kerralla, mutta sitten vain USB3.0 lopetti toimintansa... 2.0 toimii OK. Olen yrittänyt Laitehallinnan kautta sulkea USB3.0 laitteita, poistaa ja asentaa uudelleen, ajurit ovat "ajan tasalla", mutta virheilmoituksessa on kuitenkin "rekisteritiedoissa ongelmia" USBHUB3.sys suhteen. Vinkkejä, kiitos!
Sanotaanko näin, että nyt olet kusessa. Koska W8 sisältää itsessään USB3.0 tuen ja Intel ei ole vielä saanut tuotua mitään muuta kuin ne jokut vuoden nakkisota ajurit.

https://communities.intel.com/message/189162

Tuolla ohjeet miten voit päivittää USB3.0 ajurit epäviralliseen tapaan. Löytyy myös ohjeet miten tulee ottaa ajurien tsekkaus pois päältä, että voi asentaa epäviralliset.
__________________
Asus VG248QE | ASRock Z77E-ITX | i7 2600K ES | Corsair H100i + 2x GT 1450rpm | Kingston HyperX Red Edition (2x8GB) 1600 MHz | Samsung 830 128GB + OCZ Vertex 2 120GB + 4T + 8T | MSI NVIDIA GeForce GTX 780 Twin Frozr 4 Gaming OC | Corsair AX760 | Bitfenix Prodigy | Alkeellista bloggausta
  Vastaa lainaten
Vanha 21.10.13, 18:16   #16 (linkki)
 
Rekisteröitynyt: 10/2013
Viestejä: 2
USB3.0

Homma ratkesikin sitten yllättävänkin helposti kun aivan yksinkertaisesti hain ja löysin Support.asus.com sivujen kautta emolevyni P8Z77-V:n Win 8.1 päivitykset, ja eikun homma toimii!
  Vastaa lainaten
Vanha 21.10.13, 18:43   #17 (linkki)
 
Rekisteröitynyt: 06/2005
Viestejä: 31325
Mitä asensit tuolta?
__________________
Asus VG248QE | ASRock Z77E-ITX | i7 2600K ES | Corsair H100i + 2x GT 1450rpm | Kingston HyperX Red Edition (2x8GB) 1600 MHz | Samsung 830 128GB + OCZ Vertex 2 120GB + 4T + 8T | MSI NVIDIA GeForce GTX 780 Twin Frozr 4 Gaming OC | Corsair AX760 | Bitfenix Prodigy | Alkeellista bloggausta
  Vastaa lainaten
Vanha 11.12.13, 02:09   #18 (linkki)
 
Rekisteröitynyt: 10/2012
Viestejä: 91
Laitan vaikka tänne, tuli asennettua Win 8.1 päivitys ja 4 haaskatun tunnin ja lukuisten ongelmien jälkeen jäljellä on vielä ainakin 2.. Start Menussa, tuossa kasin uudessa, on nyt kaikki aivan järjettömän isoa (iso zoom, sekä kuvakkeet että vetopalkit yms.). Jännintä tässä on se, että kakkosnäytössä kaikki on aivan normaalikokoista ja tässä toisessa ihan liian isoa. Kun voi päättää nyt kumpaan näyttöön avaa Start Menun. En jaksa laittaa kuvaa mutta varmaan tajusitte. Mitään sellasta asetusta en ole onnistunut löytämään josta tuota vois muuttaa. Ei iso juttu mutta ärsyttävää kun se on kaikissa uusissa valikoissa. Toinen ongelma on se kun netti, jonka nyt vihdoin sai edes toimimaan, ei yhdistä enää automaattisest kun avaa Windowsin. Kyseessä lankanetti. Kun koittaa yhdistää tulee aina ensimmäisellä kerralla jotain erroria mutta toisella onnistuu aina. : o Päivitin emolevyn LAN-ajurit eikä auttanu. Enkä onnistu löytämään myöskään mistään asetusta että yhdistäis automaattisesti.
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 19:48.