Vanha 03.08.11, 12:31   #1 (linkki)
 
Rekisteröitynyt: 08/2011
Viestejä: 7
Radeon HD6950 crossfire

Mikähän on kun näyttikset on crossfiressä niin kone on todella epävakaa? Menee ihan yhtäkkiä jumiin ja jokukerta tulee BS. Tai yrittää edes pelata niin jumahtaa samantien.
Speksejä:
Intel Q9400
Amd Radeon 6950 x2
6gt DDR2 800mhz
Corsairs 800w poweri
  Vastaa lainaten
Vanha 03.08.11, 12:37   #2 (linkki)
Moderaattori
 
Rekisteröitynyt: 11/2000
Viestejä: 43436
Koita nyt aluksi putsailla ja päivittää ajurit ja testaa kumpikin kortti erikseen yksinään
__________________
Moderating In Memoriam Midian

koitko vääryyttä moderoidessani? palautetta osoitteeseen cryofnight@pp.nic.fi
  Vastaa lainaten
Vanha 03.08.11, 12:44   #3 (linkki)
 
Rekisteröitynyt: 08/2011
Viestejä: 7
Ajurit päivitetty muutamaan otteeseen ja kortit toimii erikseen. CC Centteristä laittaa crossfiren pois päältä ni toimii heti. Laitoin siis osat eilen kiinni. Vaihdoin myös virtalähteen, sitä tuskin voi kussa mitenkään..
  Vastaa lainaten
Vanha 03.08.11, 13:24   #4 (linkki)
Moderaattori
 
Rekisteröitynyt: 11/2000
Viestejä: 43436
Päivitäpä emon BIOS vaikka seuraavaksi.
__________________
Moderating In Memoriam Midian

koitko vääryyttä moderoidessani? palautetta osoitteeseen cryofnight@pp.nic.fi
  Vastaa lainaten
Vanha 03.08.11, 14:05   #5 (linkki)
 
Rekisteröitynyt: 02/2004
Viestejä: 5038
Mites noi muistit? Sulla on dualchannelissa 3 kapulaa? Saattas olla muistiasetuksetkin pyllyllään.
  Vastaa lainaten
Vanha 03.08.11, 19:02   #6 (linkki)
 
Rekisteröitynyt: 08/2011
Viestejä: 7
Tosiaan ei toimi vaikka on 4gt muistiakin kiinni.. Ennen toimi
  Vastaa lainaten
Vastaa

Hae ketjusta:

Laajennettu haku

Hyppää alueelle:




Kaikki ajat ovat GMT +3. Kello on nyt 15:43.